Le virus ne circule pas tout seul, c’est l’homme, porteur du virus, qui circule donc les mesures suivantes sont des mesures de bon sens.

Face aux infections respiratoires, il existe des gestes simples pour préserver votre santé et celle de votre entourage :

Se laver les mains très régulièrement.
Tousser ou éternuer dans son coude.
Utiliser des mouchoirs à usage unique.
Saluer sans se serrer la main, éviter les embrassades.

Act: JM PLM Nord Ma Lyon Gevrey

Vous avez installez une activités, elle pose problème, exposez le ici. Précisez si vous utiliser MSTS ou Openrails.
Règles du forum
Amis visiteurs, vous pouvez poster sans être inscrit, votre message devra être approuvé avant diffusion. Si votre problème est résolu merci de bien vouloir cliquer sur l'icône avec la coche de votre premier message, dès cet instant votre sujet sera verrouillé. Si vous utilisez "Openrails" n'oubliez pas d'attacher à votre message le fichier "OpenrailsLog.txt" en le zippant qui doit se trouver sur le bureau si vous avez coché la case "Création Log" sur la page d'accueil du simulateur.
JPM59WOS
Stagiaire
Stagiaire
Messages : 14
Enregistré le : dim. 9 déc. 2012 23:33
Localisation :

#1 Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par JPM59WOS »

Bonjour Jean-Marc, bonjour la grande famille,
Je n'arrive pas à comprendre le problème que je rencontre sur la route PLM Nord avec cette activité. Je m'explique: la route est installée seule avec ses TRAINSETS et ses CONSISTS. L' activité fonctionne mais les signaux sont éteints, les phares et les feux des trains croiseurs aussi, ainsi que ma propre loco la CC 6523 que je conduis. Je joue la même chose avec OR
X2608 et là tout fonctionne. Sur cette route, avant j'avais installé: JB TGV 6842 et JB TER 17812, aucuns soucis avec MSTS tous les feux, phares fonctionnent, alors pourquoi ce disfonctionnement.
Merci de me donner la solution.
JPM

septf
Administrateur du site
Administrateur du site
Messages : 2113
Enregistré le : sam. 9 juin 2012 17:39
Localisation : Charente
Contact :

#2 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par septf »

Bonjour,

J'avais fait cette activité et je n'avais pas rencontré le problème que tu signales, cela va être difficile de répondre.
Confirmation
Confirmation
Cordialement
Jean-Marc

Avatar du membre
Le Lumichon
Stagiaire
Stagiaire
Messages : 10
Enregistré le : dim. 25 août 2013 11:25
Localisation :

#3 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par Le Lumichon »

Bonjour.
Je crois avoir répondu par MP sur ASW à ce monsieur.
Je lui ai expliqué ce qui pouvait être les causes de ce dysfonctionnement.
Amicalement.
Jean

JPM59WOS
Stagiaire
Stagiaire
Messages : 14
Enregistré le : dim. 9 déc. 2012 23:33
Localisation :

#4 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par JPM59WOS »

Bonjour Jean-Marc, la grande famille,
J'ai bien contacté "Le lumichon" puisqu' il est l'auteur de cette activité. Il m'a répondu qu'en supprimant des rames statiques
cela devrait s'améliorer. Effectivement, ce sont bien elles qui perturbent le fonctionnement normal. Est-ce qu'il serait possible de connaître les réglages dans les options avancées, je cherche le pourquoi, encore un mystère de MSTS et merci OR, car grâce à lui, je peux jouer sans rien toucher à l'intégrité de l'activité.
Bien amicalement JPM.

Avatar du membre
Le Lumichon
Stagiaire
Stagiaire
Messages : 10
Enregistré le : dim. 25 août 2013 11:25
Localisation :

#5 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par Le Lumichon »

Bonjour.
J'ai la mauvaise habitude de garnir les triages et je le fais sans saturer la mémoire de mon ordi.
Maintenant chaque ordi est différent. Cela dépend de la carte graphique, du coeur et de la mémoire.
Pour moi quand je joue tout est à fond dans les réglages et je retire les ombres dynamiques.
Bon il faut dire aussi que le coin de Dijon-Gevrey est pas mal chargé lui aussi....
Amicalement.
Jean
PS : Les feux éteints n'empêchent pas de jouer. Il faut activer l'écran de surveillance c'est tout.

septf
Administrateur du site
Administrateur du site
Messages : 2113
Enregistré le : sam. 9 juin 2012 17:39
Localisation : Charente
Contact :

#6 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par septf »

Bonjour à tous,

J'ai refait cette activité avec tous les paramètres au maximum sauf "éclairage Spéculaire" et je n'ai aucun souci concernant les feux et les signaux.
Comme le dit Jean, voir du côté de ta configuration. Peux tu nous la décrire ?

Cordialement
Jean-Marc

JPM59WOS
Stagiaire
Stagiaire
Messages : 14
Enregistré le : dim. 9 déc. 2012 23:33
Localisation :

#7 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par JPM59WOS »

Bonjour la grande famille,
Mon PC est un GAMER que j'ai fait assemblé pour mon Noel 2014: processeur Intel(R) Core(TM) i7 CPU 930@2.80 Ghz, MEM
RAM 6,00 Go , SYS Expl. 64 bits, carte graphique NVIDIA GeForce GTX 480, 2 DDI : 8O Go pour les fichiers systèmes et 500
GO alloué exclusivement à MSTS, et les autres DD externes toujours pour MSTS. Si cela peut vous aider à solutionner et à comparer avec vos matériels. Merci encore de vous pencher sur mon problème.
Bien amicalement JPM

septf
Administrateur du site
Administrateur du site
Messages : 2113
Enregistré le : sam. 9 juin 2012 17:39
Localisation : Charente
Contact :

#8 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par septf »

Bonjour à tous,

Je pense que ta configuration est très bonne, pour info voici la mienne :
AMD Athlon 7750 Dual Core 2.70 GHz, 4 Go de mémoire vive, CG HD5850 1Go, OS seven 64 bits et MSTS est installé sur un SSD
Comme tu peux le constater elle est bien en deçà de la tienne.
Donc pourquoi cette activité ne fonctionne pas chez toi et fonctionne chez nous; mystère et boule de gomme.
Désolé de ne pas pouvoir t'aider plus
Si quelqu'un d'autre à une idée, elle sera la bienvenue.

Cordialement
Jean-Marc

vatican
Apprenti
Apprenti
Messages : 27
Enregistré le : jeu. 15 août 2019 09:13
Localisation : Nord Franche Comté
Centres d’intérêt : Simulation ferroviaire et modélisme ferroviaire

#9 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par vatican »

Bonjour à tous

Je viens de lire l'ensemble de vos messages.
J'ai effectivement le même problème sur la seule activité installée dans PLM Nord.
Aucun signal ne fonctionne depuis la sortie du tunnel de Sainte Irénée porte Nord jusqu'à la sortie du 2eme tunnel de St Rambert donc aucun signal en gare de Lyon Vaise.
Mais l'activité peut se réaliser quand même.
Moi, je suis bloqué pour sortir du triage de St Germain au Mont d'OR le signal affichant le carré reste au rouge en permanence sans possibilité de franchissement (et je suis dans les délais horaires).
Je ne trouve pas la solution pour continuer, donc je fais appel à vos compétences….
Bien Cordialement

nounours1952
Créateurs-Testeurs
Créateurs-Testeurs
Messages : 1534
Enregistré le : mer. 26 juil. 2017 17:36
Localisation :

#10 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par nounours1952 »

Bonjour à tous,

quelle est la version de la PLM que vous avez installée ?

Amicalement

vatican
Apprenti
Apprenti
Messages : 27
Enregistré le : jeu. 15 août 2019 09:13
Localisation : Nord Franche Comté
Centres d’intérêt : Simulation ferroviaire et modélisme ferroviaire

#11 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par vatican »

Bonjour Nounours1952
Je vois que vous êtes toujours fidèle au poste…
Moi, je n'ai vraiment pas de chance avec mes activités de fret…
C'est la Version 1 de PLM Nord, celle que l'on se procure sur ASW archivée sous 7-zip.
RAPPEL: Je suis sous MSTS.
Je peux ajouter la précision suivante: si je prends le même itinéraire que l'activité en passant par l'itinéraire d'exploitation.
il y des aiguillages à manœuvrer, mais l'ensemble des signaux fonctionne en gare de Lyon Vaise.
Moi, j'ai eu en parcourant la ligne pour la découvrir, un déraillement avant d'arriver vers la fin de l'activité une aiguille manque à l'appel et je me suis planté dans le ballast… mais je n'ai pas eu le temps de noter le lieu, je sais que c'est un Saint quelque chose….
Si vous avez des explications pour m'aiguiller, je suis preneur en vous remerciant par avance.
Bien Cordialement

septf
Administrateur du site
Administrateur du site
Messages : 2113
Enregistré le : sam. 9 juin 2012 17:39
Localisation : Charente
Contact :

#12 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par septf »

Bonjour.
nounours1952 a écrit :
jeu. 7 nov. 2019 11:05
quelle est la version de la PLM que vous avez installée ?
Sauf erreur il n'y a qu'un version de la PLM_Nord, tu confonds, peut être, avec la PLM qui est en V3.

Cordialement
Jean-Marc

nounours1952
Créateurs-Testeurs
Créateurs-Testeurs
Messages : 1534
Enregistré le : mer. 26 juil. 2017 17:36
Localisation :

#13 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par nounours1952 »

Re,

oups, l'intervention de vatican m'a troublée.

Amicalement

vatican
Apprenti
Apprenti
Messages : 27
Enregistré le : jeu. 15 août 2019 09:13
Localisation : Nord Franche Comté
Centres d’intérêt : Simulation ferroviaire et modélisme ferroviaire

#14 Re: Act: JM PLM Nord Ma Lyon Gevrey

Message non lu par vatican »

Re,
Pas de problème, Nounours1952, l'erreur est humaine et il n'est pas interdit de se tromper…
Je vous remercie encore pour votre dévouement…
Cordialement

Répondre