section de voie disparue

Vous avez installé une route celle ci ne fonctionne pas très bien. Exposez votre problème.
Règles du forum
Merci de bien vouloir créer un nouveau post pour chaque demande. Merci de votre compréhension.

Si votre problème est résolu merci de bien vouloir éditer votre premier message et d'insérer cette icône de sujet Image

section de voie disparue

Message non lupar cycas » Ven 8 Juin 2018 18:58

Bonsoir à toutes et tous :D
Je viens d'installer la version 2 de la LGSO après suppression de l'ancienne.
J'ai donc réinstallé l'activité "Navette Tours-St Pierre des Corps".
Mais j'ai un problème de textures comme le montre les images suivantes :

Image

Image

il manque des sections de voie, ce qui n'était pas le cas avec la version 1
pouvez-vous m'aider :?:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir
Avatar de l’utilisateur
cycas
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 449
Inscription: Mar 18 Juil 2017 10:12
Localisation: 56300 PONTIVY

Re: section de voie disparue

Message non lupar septf » Sam 9 Juin 2018 11:03

Bonjour Jean-Claude,

J'ai regardé le log et je n'ai pas trouvé d'erreur sauf les sons manquants. Il y aussi un track node. Je vais installer l'activité pour voir si j'ai le même problème. Sinon as tu essayé en mode exploration ?
Je te tiens au courant.
Cordialement
Jean-Marc
Si votre problème est résolu merci de bien vouloir éditer votre premier message et d'insérer cette icône de sujet Image
septf
Administrateur du site
Administrateur du site
 
Messages: 911
Inscription: Sam 9 Juin 2012 17:39
Localisation: Charente

Re: section de voie disparue

Message non lupar cycas » Sam 9 Juin 2018 11:37

Bonjour Jean-Marc :D
Merci de t'intéresser à mon problème.
Je vais faire un essai en mode "explo".
J'ai ausssi noté que 2 chemins de trafic sont "interrompus" car ils vont au delà de Poitiers, et la version 2 est différente de la 1 dans ce nouveau contexte.
Je vais corrigé cette anomalie mais que dois-je faire :
- laisser la version actuelle de l'activité pour la v1 et faire une seconde version pour la v2 :?:
- ou supprimer la v1 au profit d'une unique activité pour la v2 :?:
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir
Avatar de l’utilisateur
cycas
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 449
Inscription: Mar 18 Juil 2017 10:12
Localisation: 56300 PONTIVY

Re: section de voie disparue

Message non lupar septf » Sam 9 Juin 2018 11:53

Re,

S'il n'y a pas trop de modification à faire c'est une bonne idée de faire une nouvelle activité pour la V2.

Cordialement
Jean-Marc
Si votre problème est résolu merci de bien vouloir éditer votre premier message et d'insérer cette icône de sujet Image
septf
Administrateur du site
Administrateur du site
 
Messages: 911
Inscription: Sam 9 Juin 2012 17:39
Localisation: Charente

Re: section de voie disparue

Message non lupar cycas » Sam 9 Juin 2018 12:14

Re :D
septf a écrit:S'il n'y a pas trop de modification à faire c'est une bonne idée de faire une nouvelle activité pour la V2.

D 'accord .
Je viens de faire un parcours en exploration et le problème se complique car j'ai toujours les mêmes sections de voie qui sont manquantes mais de plus ce bug est aussi dans la version 1 de la route que j'ai réinstallée :refexion
Problème de GLOBAL :?:
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir
Avatar de l’utilisateur
cycas
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 449
Inscription: Mar 18 Juil 2017 10:12
Localisation: 56300 PONTIVY

Re: section de voie disparue

Message non lupar septf » Sam 9 Juin 2018 15:01

Re,

Je viens d'effectuer l'activité et je n'ai pas ce problème. Regarde du côté du global comme tu l'indiques, sinon faire un contrôle avec RR.
Concernant l'activité, je n'avais pas vu que la route portait le même nom "LGSO" je pensais qu'ils avaient mis V2.
PS : la shape manquante serait : "A1tPnt5dRgtmnl.s"

Cordialement
Jean-Marc
Si votre problème est résolu merci de bien vouloir éditer votre premier message et d'insérer cette icône de sujet Image
septf
Administrateur du site
Administrateur du site
 
Messages: 911
Inscription: Sam 9 Juin 2012 17:39
Localisation: Charente

Re: section de voie disparue

Message non lupar cycas » Sam 9 Juin 2018 18:46

Re :D
J'ai refait une extraction et réinstallé la route :arrow: le problème persiste :cassordi .................et le correction que tu indiques n'a pas résolu le bug.
Je vais lancé une demande sur ASW demain.
Demain je te ferais parvenir la nouvelle mouture corrigée de mon activité, qui fonctionne maintenant sur les 2 versions de la ligne
Bonne soirée.
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir
Avatar de l’utilisateur
cycas
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 449
Inscription: Mar 18 Juil 2017 10:12
Localisation: 56300 PONTIVY

Re: section de voie disparue

Message non lupar septf » Sam 9 Juin 2018 21:24

Bonsoir,

Surprenant quand même ce problème, Attendons demain.

Cordialement
Jean-Marc
Si votre problème est résolu merci de bien vouloir éditer votre premier message et d'insérer cette icône de sujet Image
septf
Administrateur du site
Administrateur du site
 
Messages: 911
Inscription: Sam 9 Juin 2012 17:39
Localisation: Charente

Re: section de voie disparue

Message non lupar bernard56 » Mar 12 Juin 2018 18:32

Bonjour Jean-Claude,

As-tu essayé de corriger les erreurs sur les fichiers sons manquants ?
Tu peux indiquer la ligne SOUND se trouvant dans un des fichiers .wag du répertoire SNCF_MC76_VL ?
Amicalement.
Bernard
Avatar de l’utilisateur
bernard56
Conducteur
Conducteur
 
Messages: 228
Inscription: Mer 11 Juil 2012 18:41
Localisation: 29170 FOUESNANT

Re: section de voie disparue

Message non lupar cycas » Mar 12 Juin 2018 18:54

Bonsoir Bernard :D
Voila ce que je trouve dans le fichier wag

Code: Tout sélectionner
    Inside (
        PassengerCabinFile ( SNCF_MC76_Dd2_CorailC.s )

        PassengerCabinHeadPos ( -1.04 2.4 -6.40 )
        RotationLimit ( 90 180 180 )
        StartDirection ( 5 220 0 )
        Sound ( "..\\..\\SNCF_Corail_VL\\SOUND\\SNCF_Corail_VL_In.sms" )
    )
   
    Sound ( "..\\..\\SNCF_Corail_VL\\SOUND\\SNCF_Corail_B6Dd2_VL_Ex.sms" )
)         
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir
Avatar de l’utilisateur
cycas
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 449
Inscription: Mar 18 Juil 2017 10:12
Localisation: 56300 PONTIVY

Re: section de voie disparue

Message non lupar bernard56 » Mar 12 Juin 2018 20:01

Bonjour Jean-Claude,
OK. Peux-tu regarder si dans le répertoire SNCF_CORAIL_VL\SOUND
tu as les fichiers suivants :

Annonce265.wav
CVS_Clim.wav
DeverrouillagePortes.wav
Freins_Disques.wav
liste_sound.txt
SNCF_Corail_B6Dd2_VL_Ex.sms
SNCF_Corail_VL_Ex.sms
SNCF_Corail_VL_In.sms
VerrouillagePortes.wav

Amicalement.
Bernard
Avatar de l’utilisateur
bernard56
Conducteur
Conducteur
 
Messages: 228
Inscription: Mer 11 Juil 2012 18:41
Localisation: 29170 FOUESNANT

Re: section de voie disparue

Message non lupar cycas » Mer 13 Juin 2018 11:03

Bonjour Bernard :D
Tous les fichiers sms et wav que tu cites sont bien présents dans le dossier SNCF_CORAIL_VL\SOUND.
Seul le fichier txt est absent (je supprime pratiquement toujours les fichiers texte et les images pour gagner de la place)
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir
Avatar de l’utilisateur
cycas
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 449
Inscription: Mar 18 Juil 2017 10:12
Localisation: 56300 PONTIVY

Re: section de voie disparue

Message non lupar septf » Mer 13 Juin 2018 15:48

Bonjour à tous,

@Jean-Claude, si tu as corrigé tous les "warning" tu peux nous remettre le fichier "openrailslog.txt" pour faire une comparaison.

Cordialement
Jean-Marc
Si votre problème est résolu merci de bien vouloir éditer votre premier message et d'insérer cette icône de sujet Image
septf
Administrateur du site
Administrateur du site
 
Messages: 911
Inscription: Sam 9 Juin 2012 17:39
Localisation: Charente

Re: section de voie disparue

Message non lupar cycas » Mer 13 Juin 2018 19:13

Bonsoir Jean-Marc :D
J'ai commencé par les fameux freigtanim, mais pour le reste............ :recherche :shock:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir
Avatar de l’utilisateur
cycas
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 449
Inscription: Mar 18 Juil 2017 10:12
Localisation: 56300 PONTIVY

Re: section de voie disparue

Message non lupar septf » Jeu 14 Juin 2018 08:39

Bonjour,

J'ai regardé le nouveau log j'ai l'impression qu'il y a plus d'erreurs que dans le premier. Sinon peux tu ouvrir la shape que j'indique avec archibal pour voir s'il elle ne serait pas corrompue.

Cordialement
Jean-Marc
Si votre problème est résolu merci de bien vouloir éditer votre premier message et d'insérer cette icône de sujet Image
septf
Administrateur du site
Administrateur du site
 
Messages: 911
Inscription: Sam 9 Juin 2012 17:39
Localisation: Charente

Re: section de voie disparue

Message non lupar cycas » Jeu 14 Juin 2018 15:46

Bonjour à toutes et tous :D
Je suis venu à bout des freightanim.
Malgré cala aucun changement .
Ci-joint le dernier log.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Amicalement.
Jean-Claude

Les vérités qu'on aime le moins à apprendre sont celles qu'on a le plus d'intérêt à savoir
Avatar de l’utilisateur
cycas
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 449
Inscription: Mar 18 Juil 2017 10:12
Localisation: 56300 PONTIVY

Re: section de voie disparue

Message non lupar nounours1952 » Ven 15 Juin 2018 15:57

Hello,

tu as énormément de shapes manquants ou corrompus. Je joins mon dossier à ce fil.

Amicalement


SHAPES_LGSO.7z
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
nounours1952
Créateurs-Testeurs
Créateurs-Testeurs
 
Messages: 367
Inscription: Mer 26 Juil 2017 17:36


Retourner vers Problèmes liés aux routes

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 1 invité

cron